Crítica vulnerabilidad de seguridad en Firefox 3.5

Una vulnerabilidad crítica de seguridad que afecta a Firefox 3.5 ha sido descubierta y publicada en el portal de seguridad de Firefox 3.5,Milw0rm titulada Firefox 3.5 Heap Spray Vulnerability.

La vulnerabilidad puede llevar a la ejecución remota de un código. La buena noticia es que un patch de seguridad ya ha sido publicado por Mozilla Links.

Esta vulnerabilidad puede ser reparada (temporalmente) de la siguiente manera:

En la barra de direcciones escribimos about:config y pusamos enter.Ahora en Filter: buscamos javascript.options.jit.content y hacer doble click en él después para establecerlo a false de esa manera desactiva el motor JavaScript de Tracemonkey.

Esto a su vez podrà reducir el desempeño de JavaScript en Firefox 3.5 hasta que un patch oficial de seguridad sea proporcionado por el equipo de Mozilla Firefox.

[Source]

5 thoughts on “Crítica vulnerabilidad de seguridad en Firefox 3.5

  1. pepe 16/07/2009 / 16:17

    repito se a corregido en la beta

    solo tienes que leer el enlace que te doy

    que se a difundido esa vulnerabilidad, cuando YA esta corregida, el tema que se a difundido como si no estubiera corregida

    Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s