Ubuntu tiene grave problema de seguridad

theinquirer.es | El problema en sí radica en el kernel de las versiones 6.06, 8.04, 8.10, 9.04 y 9.10. Las versiones 7.xx no están afectadas. Se trata de un problema grave ya que podría permitir el acceso completo al sistema entre otros.

Canonical ha recomendado como solución actualizar el kernel de sus distintas versiones ya que el problema afecta gravemente a las mismas con además del posible escalado de privilegios de un extraño, un consumo elevado de tráfico de red y fallo en el sistema de ficheros, FUSE no gestiona bien ciertas peticiones.

6 thoughts on “Ubuntu tiene grave problema de seguridad

  1. Soft-Libre 08/02/2010 / 16:03

    Muy cierto y correcto difundir esta información; sobre todo teniendo en cuenta que quizás no todos hayan actualizado sus kernels.

    Recuerden tener activos los repositorios oficiales y tendrán a disposición la nueva versión del kernel.

    Un abrazo!

    Like

  2. kennatj 08/02/2010 / 16:51

    Ya la actualize xD

    Like

  3. equiman 08/02/2010 / 17:01

    ok… actualziado. Gracias por publicarlo.

    Like

  4. aabarca 09/02/2010 / 07:36

    actualizado en el desktop, falta actualizar el notebook, cuando inicie ubuntu ahi actualizo.

    Like

  5. Nicolás 05/03/2010 / 20:11

    Uso Kubuntu Karmic, con actualizaciones automáticas
    nico@phenom-x3:~$ uname -r
    2.6.31-19-generic

    Este Kernel tiene problemas o ya estoy protegido??

    Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s