Flowblade movie editor [PPA]

Flowblade movie editor es un editor multipista no lineal de vídeo para Linux liberado bajo licencia GPL 3. Está diseñado para proporcionar una experiencia de edición rápida, precisa y tan-simple-como sea posible.

Flowblade emplea un estilo película paradigma de edición de clips en los que generalmente se coloca automáticamente con fuerza después del clip anterior o entre dos clips existentes, cuando se insertan en la línea de tiempo.

Las ediciones son afinadas por el recorte de punto inicial y final de los clips o cortando y eliminando de partes de clips.

El estilo de edición de películas es más rápido si la creación de programas con cortes rectos y principalmente de audio se divide, pero puede ser más lento si los programas incluyen compuestos complejos a menos que el flujo de trabajo correcto sea seguido.

Flowblade proporciona potentes herramientas para mezclar y filtrar video y audio.

Instalaciòn en Ubuntu:

Ctrl+Alt+T

sudo add-apt-repository ppa:trebelnik-stefina/flowblade

sudo apt-get update && sudo apt-get install flowblade

Enjoy!.

PPA-Purge | Eliminar repositorios PPAs [Ubuntu]

La Instalación de PPA-purge es muy fácil:

Ubuntu 9.04 (Jaunty Jackalope)
Ubuntu 9.10 (Karmic Koala)

Uso:

ppa-purge es facil de usar.Por ejemplo,digamos que queremos eliminar blueman PPA:

sudo ppa-purge ppa:blueman/ppa/

Ej: ‘deb http://ppa.launchpad.net/blueman/ppa/ubuntu karmic main’ La parte en bold es la que hay que agregar.

sudo ppa-purge ppa:xxxxx/xxx

Source + more info

Building a private PPA on Ubuntu [Link]

One of the things I love about the Ubuntu project and launchpad is the Personal Package Archive. PPAs make it so simple and easy to backport packages. The only problem with PPAs is that they are public. I had a need to be able to host some private internal packages as well as squid with SSL support, which you can’t distribute in binary form due to licensing restrictions…more here!

Audacious 2.1 [Ubuntu]

Ubuntu 9.04 viene con la version 1.5.1 mientras que la versión mas reciente es la 2.1.0 que puedes descargar desde aqui pero tendràs que descargar e instalar cada paquete manualmente.Si eres de los que te gusta compilar,aqui tienes un simple howto.

Otra alternativa (la mas facil IMO) es instalarlo de la siguiente manera,utilizando un solo comando y agregando los repos de Getdeb para recibir todas las actualizaciones:

sudo sh -c "echo 'deb http://getdeb.masio.com.mx/ jaunty/' >> /etc/apt/sources.list"

sudo apt-get update && sudo apt-get install audacious audacious-plugins-extra audacious-plugins

El comando anterior también te ayudarà a instalar los plugins adicionales.Enjoy!.

Sources | webupd8 & tuxarena

Zeitgeist 0.2 | Instalaciòn [PPA]

Usted trabajó en un archivo, pero no puede recordar dónde lo ha guardado? ,Ha visitado una página web sobre el baloncesto hace tres días, pero no encuentra la dirección URL en la historia de su navegador? No hay problema!, aquí es donde entra en escena Zeitgeist. Zeitgeist sabe mucho acerca de tus actividades y tiene una característica muy buena D-Bus API que permite a las aplicaciones GUI como gnome-zeitgeist, zeitgeistfs y otros a presentar sus actividades en una forma legible.

Instalaciòn via ppa (Ubuntu):

sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 7C5886C3 &&
sudo sh -c 'echo "## Zeitgeist
deb http://ppa.launchpad.net/zeitgeist/ppa/ubuntu jaunty main " >> /etc/apt/sources.list' && sudo apt-get update && sudo apt-get install zeitgeist-core

Ubuntu script para instalar automaticamente Launchpad PPA Keys

Un usuario de Ubuntuforums ha creado un script que comprueba la versión de tu distribución actual (funciona,con Hardy,Jaunty y probablemente Karmic) ,despues chequea en tu sistema todas las fuentes launchpad y descargarà e instalarà las GPG keys automaticamente.

Puedes descargar el script desde aqui

Para utilizarlo,basta con extraer el contenido del archivo,despues utiliza el terminal para navegar hasta el directorio donde se encuentra y en el terminal:
./launchpad-update
Solo restarà esperar a que las PPA keys sean importadas.

Enjoy!.

Amarok 1.4 en Ubuntu 9.04 Jaunty [PPA]

Editar las sources.list:
gksu gedit /etc/apt/sources.list.d/amarok.list
Agregar las lineas siguientes:
deb http://ppa.launchpad.net/bogdanb/ppa/ubuntu jaunty main
deb-src http://ppa.launchpad.net/bogdanb/ppa/ubuntu jaunty main

Agregar la llave:
sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com \
0x1d7e9dd033e89ba781e32a24b9f1c432ae74ae63

Actualizar las sources,eliminar Amarok2 e instalar Amarok1.4:
sudo apt-get update && sudo apt-get remove amarok &&
sudo apt-get install amarok14

Source

Relacionado:

Soluciòn a problemas con Amarok 2 en Jaunty?