10.10 no se apagaba

Asumo que muchos de uds ya hayan chocado con esto pero yo estaba muy tranquilo con mi otra distro y ahora que le meto Ubuntu a mi nuevo pc casi que se olvida que hay que resolver algunos problemillas solo y/o con la ayuda de la cominidad. Bueno lo que hice para poder lograr apagar 10.10 desde el applet (gnome) fue probar un trick que me encontre por la red:

Editar:

sudo gedit /etc/modprobe.d/blacklist.conf

y agregar las lineas siguientes al final del archivo:

blacklist rt2800pci
blacklist rt2800lib
blacklist rt2x00usb
blacklist rt2x00pci
blacklist rt2x00lib

Done!.

Ubuntu 10.10 en una All-in-One [HP] AMD VISION Touch screen 20″.

Pues nada, un post para regresar del mundo del silencio. Me he comprado un juguete nuevo y como siempre sino va con linux-Ubuntu,etc.., pues se devuelve!!! jeje. Ubuntu 10.10 va de maravilla pero ATI ya saben!! hay cositas que corregir como con todos los equipos pero esto de salir de Nvidia para ATI se las trae.

EEooo!. Espero que todos uds esten bien como siempre y que hayan aprendido mucho por otros parajes desde que yo estoy casi casado con la UNI jajaja!. He estranado el blog y a todos uds para que les voy a mentir. A los mas cercanos los he tenido cerca y a los mas lejanos pues muy lejos pero no me olvido de nadie, esto fue y sera como un gran team.

No los canso mas!. Un abrazo a todos y ahora pienso estar un poco mas por aqui.

PPASEARCH | Busqueda de PPAs en Launchpad

PPASEARCH es una buena herramienta que te permite buscar PPAs en Launchpad via la línea de comandos y añadirlas a los repositorios de Ubuntu, esta herramienta está disponible para Ubuntu 10.04 y Ubuntu 10.10 Meerkat Maverick.

Instalación:

sudo add-apt-repository ppa:wrinkliez/ppasearch

sudo apt-get update && sudo apt-get install ppasearch

Ejemplo:

ppasearch deluge

Enjoy!

Via | unixmen.com

Como instalar Ubuntu Software Center 2.1.5 en Ubuntu 10.04

El pasado 16 de julio fue lanzada la version 2.1.5 de USC especialmente dirigida a Maverick con una caracteristica nueva (soporte de plugins) este soporte hará falta para la integración con OneConf que será introducida en Meerkat.

Instalacion via terminal:

cd ~

$ wget https://launchpad.net/ubuntu/+source/software-center/2.1.5/+build/1876109/+files/software-center_2.1.5_all.deb https://launchpad.net/~guido-iodice/+archive/guiodiclucid/+files/aptdaemon_0.31+bzr403-0ubuntu1~ppa1_all.deb https://launchpad.net/~guido-iodice/+archive/guiodiclucid/+files/python-aptdaemon-gtk_0.31+bzr403-0ubuntu1~ppa1_all.deb https://launchpad.net/~guido-iodice/+archive/guiodiclucid/+files/python-aptdaemon_0.31+bzr403-0ubuntu1~ppa1_all.deb

sudo dpkg -i aptdaemon_0.31+bzr403-0ubuntu1~ppa1_all.deb python-aptdaemon_0.31+bzr403-0ubuntu1~ppa1_all.deb python-aptdaemon-gtk_0.31+bzr403-0ubuntu1~ppa1_all.deb

sudo dpkg -i software-center_2.1.5_all.deb

Thats it.